Traffic engineering and path computation.

Policy-driven paths, flexible algorithms and controller-based path computation.

Standards

  • IETF RFC 9256 (SR policy architecture)
  • IETF RFC 9350 (IGP Flexible Algorithm)
  • IETF RFC 5440 (PCEP)

IP/MPLS, segment routing, SD-WAN and IPv6