IPv6 and transition mechanisms.

IPv6-first addressing with NAT64, DNS64 and 464XLAT for legacy reachability.

Standards

  • IETF RFC 8200 (IPv6)
  • IETF RFC 6146 (NAT64)
  • IETF RFC 6877 (464XLAT)

IP/MPLS, segment routing, SD-WAN and IPv6