MPLS and VPN services.

Label switching and L2/L3 VPNs that separate customer and network traffic.

Standards

  • IETF RFC 3031 (MPLS architecture)
  • IETF RFC 4364 (BGP/MPLS IP VPNs)
  • IETF RFC 7432 (EVPN)

IP/MPLS, segment routing, SD-WAN and IPv6