Mesh routing protocols.

Routing for lossy, low-power and ad hoc networks that change as nodes fail or move.

Standards

  • IETF RFC 6550 (RPL)
  • IETF RFC 8966 (Babel)
  • IETF RFC 7181 (OLSRv2)
  • IEEE 802.11s

Local networks and mesh