Network and device management interfaces.

Configuration and monitoring of network elements and appliances.

Standards

  • IETF RFC 6241 (NETCONF)
  • IETF RFC 7950 (YANG 1.1)
  • IETF RFC 3411 (SNMPv3 framework)
  • IETF RFC 5424 (syslog)

Digital twins and observability